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0. ΔΕΔΟΜΕΝΑ ΚΑΙ ΑΡΧΙΚΕΣ ΡΥΘΜΙΣΕΙΣ

0.1 Δεδομένα
Δίνονται τα παρακάτω της υδρολογικής λεκάνης Πηνειού Θεσσαλίας: 
Χωρικά δεδομένα
· Βροχομετρικοί σταθμοί υδατικού διαμερίσματος Θεσσαλίας (RainStat)
· Yδρογραφικό δίκτυο (RiverThes)
· Θέσεις υδρογραφικού δικτύου που θα εξεταστούν (dam1, dam2, dam3)
· Ψηφιακό μοντέλο υψομέτρων (demThes30) με στοιχειώδη διάσταση 30.3 m. Κάνναβος εδαφικής διάβρωσης σε t/ha/y (soilthes) με στοιχειώδη διάσταση 100 m (πηγή: https://esdac.jrc.ec.europa.eu/content/soil-erosion-water-rusle2015)

Αρχεία excel
· Ετήσιες βροχοπτώσεις βροχομετρικών σταθμών (RainStatThes.xls)
· Υποπρογράμματα για την χωρική ανάλυση των βροχομετρικών δεδομένων (semivariogram.xls).


0.2 Σύστημα αναφοράς
Στο νέο project επιλέγουμε View-DateFrame Properties-Coordinate systems και στη συνέχεια επιλέγουμε Predifend-Projected coordinate systems-National Grids-Europe-Greek Grid

0.3 Ενεργοποίηση relative path
Για να μπορεί να μεταφέρεται το project σε άλλους υπολογιστές και να εντοπίζονται τα αρχείο δεδομένων πρέπει να ενεργοποιηθεί το relative path
Η ενεργοποίηση πραγματοποιείται με την εξής διαδικασία:
File➔ Map Document Properties➔ Επιλογή στο box: Pathnames (store relative pathnames to data sources)

0.4 Ενεργοποίηση Spatial Analyst
Για την επίλυση της άσκησης απαιτούνται τα διαθέσιμα εργαλεία της επέκτασης Spatial Analyst. Η ενεργοποίηση της επέκτασης πραγματοποιείται με την εξής διαδικασία:
Customize➔ Extensions➔ Spatial Analyst
Customize➔ Toolbars➔ Spatial Analyst


0.5 Σύνδεση και εισαγωγή των δεδομένων
Add data➔ Connect to folder➔ Βρίσκουμε και επιλέγουμε τον φάκελο data ➔ κάνουμε add τα πέντε shapefiles και τα δύο raster που περιγράφονται στο προηγούμενο εδάφιο. 
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Εικόνα 0.1: Σύνδεση με τον φάκελο δεδομένων και εισαγωγή των απαραίτητων αρχείων.





1. ΕΚΤΙΜΗΣΗ ΦΥΣΙΟΓΡΑΦΙΚΩΝ ΧΑΡΑΚΤΗΡΙΣΤΙΚΩΝ

	Ερώτημα 1.1 
Να γίνει η χάραξη της λεκάνης απορροής ανάντη των 3 θέσεων του υδρογραφικού δικτύου




1.1 Δημιουργία λεκάνης απορροής και ΨΜΕ ανάντη της θέσης

	Η χρήση των εργαλείων της επέκτασης Spatial Analyst γίνεται με την εξής διαδικασία: 
Geoprocessing➔ ArcToolbox ➔ Spatial Analyst tools 
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Εικόνα 1.1:Εργαλειοθήκη Spatial Analyst Tools για τον υπολογισμό των λεκανών απορροής.



Ακολουθεί ο συγκεντρωτικός πίνακας 1.1 για την εξαγωγή των τριών λεκανών απορροής στη θέση του φράγματος: Για την εκτέλεση των διαδικασιών (α) πλήρωσης βυθισμάτων και  (β) δημιουργία καννάβου διεύθυνσης ροής απαιτούνται χρόνοι της τάξης των 2.5 και 1 min αντίστοιχα.








Πίνακας 1.1: Διαδικασία εξαγωγής λεκανών απορροής στις θέσεις φράγματος 
	ΔΙΑΔΙΚΑΣΙΑ
	1. Πλήρωση βυθισμάτων ΨΜΕ
	2. Δημιουργία καννάβου διεύθυνσης ροής
	3. Δημιουργία λεκανών απορροής (μία λεκάνη κάθε φορά)
	4. Δημιουργία ΨΜΕ λεκάνης απορροής

	ΑΡΧΙΚΑ ΔΕΔΟΜΕΝΑ 
	demThes
	FilldemThes
	1. FlowdirThes
2. Η θέση του (π.χ. Site1) ως pour point
	1. FilldemThes
2. Maskbasin1

	ΔΙΔΙΚΑΣΙΑ
	Hydrology ➔ fill
	Hydrology ➔ flow direction
	Hydrology ➔ watershed
	Map Algebra ➔ Raster Calculator (filldemThes + Mask_basin1)

	ΠΑΡΑΓΩΓΑ ΔΕΔΟΜΕΝΑ 
	FilldemThes
	flowdirThes
	Maskbasin1
	Basin1dem



Εάν το βήμα 3 δεν παράξει λεκάνη απορροής θα πρέπει να μετακινήσουμε λίγο τη θέση ώστε να  είναι πάνω στον κάνναβο συγκέντρωσης ροής. Για το σκοπό αυτό  θα χρειαστεί να υπολογίζουμε το κάνναβο συγκέντρωσης ροής για όλη τη Θεσσαλία. Εισάγουμε το κάνναβο FlowdirThes στη Διαδικασία Hydrology ➔ Flow Accumulation και παράγεται ο κάνναβος FlowAccThes. Η διαδικασία αυτή θα πάρει περίπου 1 min. Στη συνέχεια θα πρέπει να κάνουμε edit το επίπεδο του σταθμού και να τον μετακινήσουμε ώστε να πέσει πάνω στο flow accumulation raster.

[image: Εικόνα που περιέχει κείμενο

Περιγραφή που δημιουργήθηκε αυτόματα]





Εικόνα 1.2: Υπολογισμός ΨΜΕ λεκανών απορροής raster calculator.




	Ερώτημα 1.2
Να υπολογιστούν τα φυσιογραφικά χαρακτηριστικά της λεκάνης απορροής ενδιαφέροντος (επιλέξτε μία από τις τρεις λεκάνες): α. εμβαδόν, β. μέσο-μέγιστο-ελάχιστο υψόμετρο, γ. μέση κλίση, δ. μήκος κυρίου υδατορεύματος και ε. υψομετρική καμπύλη.




1.2 Υπολογισμός εμβαδού της λεκάνης απορροής
Το εμβαδόν της λεκάνης υπολογίζεται από τον αριθμό των ψηφίδων που περιέχονται στη λεκάνη επί την έκταση της στοιχειώδους επιφάνειας (30.3×30.3 m). Ο αριθμός των ψηφίδων (εμφανίζεται με δεξί κλικ στο Basin_Dem (➔Properties➔Symbology➔Classified➔Classify) όπου παρουσιάζεται και το ιστόγραμμα των υψομέτρων. 


























Εικόνα 1.3 Αριθμός ψηφίδων που ανήκουν  στη λεκάνη απορροής.

Εναλλακτικά, το εμβαδόν της λεκάνης μπορεί υπολογιστεί με τη μετατροπή του ψηφιδωτού σε πολύγωνο από το tool Conversion Tools➔From Raster➔Raster to Polygon με δεδομένο εισόδου το επίπεδο watershed. Η έκταση της λεκάνης εμφανίζεται στον πίνακα ιδιοτήτων του πολυγώνου (attribute table).


1.3 Υπολογισμός ελαχίστου, μεγίστου, μέσου υψομέτρου
Έχει υπολογιστεί από τις προηγούμενες διαδικασίες. Τα μεγέθη εμφανίζονται με δεξί κλικ στο Basin_Dem (➔ Properties ➔ Source ➔ Statistics)
Εικόνα 1.4: Υπολογισμός ελάχιστου, μέγιστου και μέσου υψομέτρου της λεκάνης απορροής.

1.4 Υπολογισμός μήκους κύριου υδατορεύματος
Το μήκος του κύριου υδατορεύματος μπορεί να μετρηθεί χειροκίνητα πάνω στο χάρτη με τη βοήθεια του εικονιδίου Measure (από την βασική εργαλειοθήκη). Επιλέγεται σημείο προς σημείο το κυρίως υδατόρευμα (με διπλό κλικ σταματάει η επιλογή σημείων) και εμφανίζεται το συνολικό του μήκος.
Εναλλακτικά, για την λεκάνη ενδιαφέροντος υπολογίζεται αρχικά ο κάνναβος διεύθυνσης ροής (flow direction) όπως παρουσιάζεται στο κεφάλαιο 1.1 θέτοντας ως είσοδο το ψηφιακό μοντέλο εδάφους της λεκάνης (π.χ. basin1_dem). Η μέγιστη διαδρομή του νερού στη λεκάνη υπολογίζεται από το tool Hydrology➔FlowLength με δεδομένο εισόδου το επίπεδο flow_dir (για την εξεταζόμενη λεκάνη). To μήκος του κύριου υδατορεύματος εμφανίζεται στη λεζάντα του παραγόμενου επιπέδου (flow_length, max). 
[image: Εικόνα που περιέχει κείμενο

Περιγραφή που δημιουργήθηκε αυτόματα]









Εικόνα 1.5: Μέτρηση μήκους κύριου υδατορεύματος σε μία λεκάνη απορροής.
1.5 Υπολογισμός μέσης κλίσης 
To επίπεδο της μέσης κλίσης δημιουργείται από το tool Spatial Analyst ➔ Surface➔ Slope. Με δεδομένα εισόδου: 
· Input surface: basin_dem, 
· Output measurement: degrees ή percent 
Τα μεγέθη (μέση, μέγιστη ελάχιστη κλίση) εμφανίζονται με δεξί κλικ στο Basin_slope (➔Properties➔Source➔Statistics)

[image: Εικόνα που περιέχει κείμενο

Περιγραφή που δημιουργήθηκε αυτόματα]Εικόνα 1.6: Στατιστικά μεγέθη κλίσης ενδεικτικά σε μία λεκάνη απορροής.


1.6 Εξαγωγή υψομετρικής καμπύλης 
Αρχικά θα μετατρέψουμε το ψηφιακό μοντέλο εδάφους της λεκάνης σε ακέραιο
Spatial Analyst Tools➔ Math ➔ Int με εισαγωγή του Basin1_dem παράγεται το Basin1_DemInt το οποίο έχει πίνακα
Αν δεν έχει δημιουργηθεί ο πίνακας τότε επιλέγουμε
ArcToolbox > Data Management Tools > Raster > Raster Properties > Build Raster Attribute Table.
Δεξι click Open Attribute Table 
Table Options➔ Export και επιλέγουμε το όνομα του αρχείου και το είδος (txt).
Στη συνέχεια εισάγουμε το αρχείο στο excel και κάνουμε την υψομετρική καμπύλη.




[image: ]
Εικόνα 1.7: Εξαγωγή υψογραφικής καμπύλης


2. ΧΩΡΙΚΗ ΟΛΟΚΛΗΡΩΣΗ ΒΡΟΧΟΠΤΩΣΕΩΝ

	Ερώτημα 2.1 
Να υπολογιστεί το ημιμεταβλητόγραμμα της ετήσιας βροχόπτωσης με βάση το σύνολο των βροχομετρικών σταθμών του υδατικού διαμερίσματος Θεσσαλίας.



2.1 Εκτίμηση ημιμεταβλητογράμματος στο excel
Αρχικά γίνεται η εκτέλεση του υποπρογράμματος  calc_dist_dz2_angle στο φύλλο εργασίας semivariogram.xls. Στο υποπρόγραμμα εισάγονται οι γεωγραφικές συντεταγμένες και η βροχόπτωση των 50 σταθμών και για τα 1225 (50*49/2) διαφορετικά ζεύγη σταθμών εκτιμώνται: (α) η μεταξύ τους απόσταση, (β) το τετράγωνο της διαφοράς των υψών βροχής και (γ) το αζιμούθιο της μεταξύ τους ευθείας
[image: ]Εικόνα 2.1: Αρχικά και παράγωγα δεδομένα υποπρογράμματος  calc_dist_dz2_ang

Η διαδικασία εκτέλεσης του υποπρογράμματος στο excel περιλαμβάνει τα παρακάτω βήματα που φαίνονται στις εικόνες 2.2-2.6
Βήμα 1. Γράφω στο κύτταρο H2 τη συνάρτηση calc_dist_dz2_angle(D2:F51) όπου το όρισμα είναι οι συντεταγμένες και τα ύψη βροχής των 50 σταθμών
[image: ] 
Εικόνα 2.2: Βήμα 1 εκτέλεσης υποπρογράμματος  calc_dist_dz2_angle 
Βήμα 2. Επιλέγω την περιοχή των αποτελεσμάτων (Η2-Μ1226). Στην περιοχή αυτή για κάθε ένα από τα 1225 ζεύγη θα γραφτούν οι κωδικοί των δύο σταθμών (στήλες H, I)  ο αύξων αριθμός του ζεύγους (στήλη J), η μεταξύ τους απόσταση (στήλη Κ), το τετράγωνο της διαφοράς των υψών βροχής (στήλη L) και το αζιμούθιο της μεταξύ τους ευθείας (στήλη M) 
[image: ]Εικόνα 2.3: Βήμα 2 εκτέλεσης υποπρογράμματος  calc_dist_dz2_ang 


[image: ]Βήμα 3. Κάνω click στο πεδίο που γράφεται η συνάρτηση
Εικόνα 2.4: Βήμα 3 εκτέλεσης υποπρογράμματος  calc_dist_dz2_ang

[image: ]Βήμα 4. Πατάω Ctl+Shift+Enter και εμφανίζονται τα αποτελέσματα

Εικόνα 2.5: Βήμα 4 εκτέλεσης υποπρογράμματος  calc_dist_dz2_ang

Στη συνέχεια γίνεται η εκτέλεση του υποπρογράμματος  semivar στο φύλλο εργασίας semivariogram.xls.
[image: ]Ειδικότερα εισάγονται (α) οι αποστάσεις μεταξύ των σταθμών (β) το τετράγωνο της διαφοράς των υψών βροχής και (γ) τα όρια των κλάσεων και δημιουργείται το ιστόγραμμα
Εικόνα 2.6: Εκτέλεση υποπρογράμματος semivar

H πρόσβαση στα υποπρογράμματα (δεν είναι απαραίτητο για την άσκηση) γίνεται με την ενεργοποίηση του Developer Tab (από το Customize Ribbon) και να επιλεχθεί το Visual Basic (editor)
[image: ]Εικόνα 2.7: Developer tab στο excel


	Ερώτημα 2.2
Να υπολογιστούν οι συντελεστές επιρροής κατά Thiessen των βροχομετρικών σταθμών στο σύνολο του υδατικού διαμερίσματος Θεσσαλίας αλλά και στη λεκάνη ενδιαφέροντος



2.2 Υπολογισμός καννάβου πολυγώνων Thiessen 
Ο υπολογισμός του καννάβου πολυγώνων Thiessen, θα πραγματοποιηθεί με τη βοήθεια του Spatial Analyst και συγκεκριμένα με την επιλογή: Spatial Analyst ➔ Distance➔ Euclidean Allocation. Δεδομένο εισόδου είναι το επίπεδο των βροχομετρικών σταθμών. Ακόμα ορίζονται τα: 
· Output Sell size: 100
· Output Raster: thiessThess (το όνομα του νέου αρχείου)
· Environments➔Processing Extent➔ Extent➔same as layer demthes

Στη συνέχεια το επίπεδο εκτείνεται μόνο στην έκταση της λεκάνης χρησιμοποιώντας τη μάσκα της λεκάνης και το raster calculator (ακολουθώντας την ίδια διαδικασία 4 του Πίνακα 1.1). Από τον Πίνακα του παραγόμενου επιπέδου (Attribute Table) υπολογίζονται οι συντελεστές Thiessen με διαίρεση του αριθμού των ψηφίδων που αντιστοιχούν σε κάθε σταθμό προς τον συνολικό αριθμό των ψηφίδων της λεκάνης. Αυτό γίνεται αφού πρώτα γίνει add filed (δίνουμε όνομα thiesCoef και format double) και μετά γίνει η διαίρεση thiessen=count/(συνολικό αριθμό pixels) χρησιμοποιώντας το field calculator.

	[image: Εικόνα που περιέχει πίνακας

Περιγραφή που δημιουργήθηκε αυτόματα]

	[image: Εικόνα που περιέχει πίνακας

Περιγραφή που δημιουργήθηκε αυτόματα]


Εικόνα 2.8: Πίνακας παραγόμενου επιπέδου με τους συντελεστές επιρροής κατά Thiessen για τη Θεσσαλία και ενδεικτικά για μία λεκάνη απορροής.


	Ερώτημα 2.3
Να συνδεθεί το επίπεδο πληροφορίας των βροχομετρικών σταθμών με το αρχείο που περιέχει ετήσια ύψη βροχής και να υπολογιστεί η επιφανειακή βροχόπτωση στη λεκάνη ενδιαφέροντος με τις μεθόδους IDW (επιλογή σταθμών), IDW (επιλογή απόστασης) και Κriging,





2.3 Σύνδεση επιπέδου σταθμών με αρχείο ετησίων βροχοπτώσεων
Ο πίνακας ιδιοτήτων του επιπέδου βροχομετρικοί σταθμοί (RainStatThes), περιλαμβάνει πεδίο με την ονομασία A_A που είναι ο μοναδικός κωδικός κάθε σταθμού. Στον πίνακα των ετήσιων βροχοπτώσεων RainStatThes.xls υπάρχει επίσης στήλη με όνομα A_A όπου συμπληρώνεται ο μοναδικός κωδικός για κάθε σταθμό. H σύνδεση γίνεται με δεξί click στο επίπεδο rainStatThes και στη συνέχεια Joins and Relates ➔ Join και δεδομένα εισόδου 1. A_A 2. RainStatThes.xls 3.A_A όπως φαίνεται στην Eικόνα 2.9.



[image: Εικόνα που περιέχει κείμενο

Περιγραφή που δημιουργήθηκε αυτόματα]




















Εικόνα 2.9: Πίνακας σύνδεσης επιπέδου σταθμών με αρχείο μηνιαίων βροχοπτώσεων

Αν θέλουμε το συνδεδεμένο με τον Πίνακα shape file μπορούμε να το σώσουμε με άλλο όνομα π.χ Stat_connect. Η διαδικασία είναι δεξί click –data - export data.


2.4 Υπολογισμός ετήσιας βροχόπτωσης με τη μέθοδο IDW (επιλογή σταθμών)
Ο υπολογισμός της ετήσιας βροχόπτωσης, θα πραγματοποιηθεί με τη διαδικασία Spatial Analyst ➔ Interpolation➔ Inverse Distance Weighted (IDW) Εμφανίζεται το παράθυρο Inverse Distance Weighted (Εικόνα 2.10) και σε αυτό ορίζεται: 
· Input points: Stat_connect
· Z value Field: MAR (Mean Annual Rainfall)
· Power: 2 (default) 
· Search Radius Type: Variable 
· Number of Points: 12 
· Output Cell size: 100 
· Output Raster: RainThesIDW1 (το όνομα του νέου αρχείου) 
· Environments➔Processing Extent➔ Extent➔same as layer demthes







[image: Εικόνα που περιέχει κείμενο

Περιγραφή που δημιουργήθηκε αυτόματα]
















Εικόνα 2.10: Παράθυρο υπολογισμού IDW (με επιλογή σταθμών)

Η διαδικασία για όλη τη Θεσσαλία με διάσταση καννάβου 100 m είναι της τάξης των 1 min. Στην συνέχεια χρησιμοποιώντας το εργαλείο Raster Calculator εξάγεται η επιφανειακή ολοκλήρωση για τη λεκάνη ενδιαφέροντος.


2.5 Υπολογισμός ετήσιας βροχόπτωσης με τη μέθοδο IDW (επιλογή απόστασης)
Ο υπολογισμός της ετήσιας βροχόπτωσης, θα πραγματοποιηθεί με τη διαδικασία Spatial Analyst ➔ Interpolation➔ Inverse Distance Weighted (IDW) Εμφανίζεται το παράθυρο Inverse Distance Weighted (Εικόνα 2.11) και σε αυτό ορίζεται: 
· Input points: Stat_connect
· Z value Field: MAR (Mean Annual Rainfall)
· Power: 2 (default) 
· Search Radius Type: Fixed 
· Output Cell size: 100 
· Output Raster: RainThesIDW2 (το όνομα του νέου αρχείου) 
· Distance: 50000 m
· Minimum number of points: 1
· Environments➔Processing Extent➔ Extent➔same as layer demthes


	[image: ]
	


Εικόνα 2.11: Παράθυρο υπολογισμού IDW (με επιλογή απόστασης)


2.6 Υπολογισμός ψηφιδωτού ετήσιας βροχόπτωσης με τη μέθοδο Kriging 
Ο υπολογισμός της ετήσιας βροχόπτωσης, θα πραγματοποιηθεί με τη διαδικασία Spatial Analyst ➔ Interpolation ➔ Kriging.
Εμφανίζεται το παράθυρο Kriging (Εικόνα 2.12) και σε αυτό ορίζεται: 

[image: Εικόνα που περιέχει κείμενο

Περιγραφή που δημιουργήθηκε αυτόματα]

















Εικόνα 2.12: Παράθυρο υπολογισμού Kriging.


· Input points: Stat_connect 
· Z value Field: MAR (Mean Annual Rainfall)
· Kriging Method: Ordinary Semivariogram 
· Model: Exponential 
· Search Radius Type: Fixed 
· Distance: 100 000 
· Output Sell size: 100
· Output Raster: RainThesKRG (το όνομα του νέου αρχείου) 
Environments➔Processing Extent➔ Extent➔ same as layer basin1


Η βροχόπτωση στην επιφάνεια μιας λεκάνης και στις τρεις παραπάνω μεθοδολογίες εξάγεται από τον κάνναβο της βροχόπτωσης στη Θεσσαλία χρησιμοποιώντας τη μάσκα της λεκάνης (maskbasin). 
Ο υπολογισμός, θα πραγματοποιηθεί με τη διαδικασία Spatial Analyst ➔ Map Algebra➔ Raster Calculator και στη συνέχεια θα γίνει η αφαίρεση των τιμών ψηφιδωτών της βροχόπτωσης (RainThesIDW1, RainThesIDW2, RainThesKRG) από τη μάσκα (maskbasin).


	Ερώτημα 2.4
Να πραγματοποιηθεί σύγκριση των επιφανειακών βροχοπτώσεων που προκύπτουν από τις παραπάνω μεθοδολογίες. Για το σκοπό αυτό να υλοποιηθεί υποπρόγραμμα στο model builder για την σύγκριση των μεθόδων που εφαρμόστηκαν στο ερώτημα 2.3. 


2.7 Κατασκευή υποπρογράμματος στο model builder
Η σύγκριση μεταξύ 2 καννάβων (grid1, grid2) γίνεται με τον υπολογισμό του καννάβου 100*(grid1-grid2)/grid1 
Η διαδικασία περιγράφεται στο βίντεο που
βρίσκεται στη διεύθυνση https://www.youtube.com/watch?v=6Slcrn_XFZQ


	Ερώτημα 2.5
Να απεικονιστούν σε χάρτη οι ισοϋέτιες καμπύλες της Θεσσαλίας, οι οποίες προέρχονται από τη μέθοδο Kriging.



2.8 Κατασκευή ισοϋέτιων καμπυλών 
Αφού έχει υπολογιστεί ο κάνναβος της ετήσιας βροχόπτωσης με οποιονδήποτε από τους παραπάνω τρόπους, μπορεί στη συνέχεια να υπολογιστούν οι ισοϋέτιες καμπύλες, Ο υπολογισμός θα πραγματοποιηθεί με τη διαδικασία:
Spatial Analyst ➔ Surface ➔ Contour 
Εμφανίζεται το παράθυρο Contour (Εικόνα 2.13) και σε αυτό ορίζεται: 
· Input surface: RainThesKrig
· Contour interval: 100 (είναι η ισοδιάσταση σε mm) 
· Base contour: 500 (είναι η καμπύλη με τη μικρότερη τιμή σε mm) 
· Z Factor: 1 (default) 
· Output Features: ContourKrig (το όνομα του νέου αρχείου)


[image: Εικόνα που περιέχει κείμενο

Περιγραφή που δημιουργήθηκε αυτόματα]














Εικόνα2.13: Παράθυρο υπολογισμού Contour.








3. ΕΚΤΙΜΗΣΗ ΗΛΙΑΚΗΣ ΑΚΤΙΝΟΒΟΛΙΑΣ

	Ερώτημα 3.1
Να υπολογιστεί η ηλιακή ακτινοβολία (άμεση, διάχυτη, ολική) και οι αντίστοιχες ώρες ηλιοφάνειας στη λεκάνη ενδιαφέροντος σε  ετήσια βάση. Να γίνει η παραδοχή ότι δεν υπάρχει ατμόσφαιρα.



3.1 Υπολογισμός ηλιακής ακτινοβολίας και ηλιοφάνειας 
Ο υπολογισμός των ψηφιδωτών ηλιακής ακτινοβολίας (άμεσης, διάχυτης, ολικής) και διάρκειας ηλιοφάνειας θα πραγματοποιηθεί με τη διαδικασία:
Spatial Analyst ➔ Solar Radiation ➔ Area solar radiation
Η φόρμα φαίνεται στην Εικόνα 3.1 και οι διάφορες παράμετροι περιγράφονται αναλυτικά στη βοήθεια (tool help) της εφαρμογής.

[image: ]
Εικόνα 3.1: Παράθυρο υπολογισμού ηλιακής ακτινοβολίας σε μηνιαία βάση.

Εισάγεται ο κάνναβος υψομέτρων και ρυθμίζονται οι παρακάτω παράμετροι.
· Time configuration: το χρονικό διάστημα του υπολογισμού. Για ετήσια τιμή επιλέγεται whole year with monthly interval
· Diffuse proportion: η αναλογία της διάχυτης προς την άμεση. Εξαρτάται από το κλίμα και την περίοδο του έτους. Μια τυπική τιμή είναι 0.3
· Transmissivity: Η διαπερατότητα της ατμόσφαιρας Εξαρτάται από το κλίμα και την περίοδο του έτους. Μια τυπική τιμή είναι 0.7. Για να υπολογίσουμε την άμεση ακτινοβολία με απουσία ατμόσφαιρας θα πρέπει να βάλουμε 1.

Ο χρόνος εκτέλεσης της διαδικασίας για μία λεκάνη είναι της τάξης των 12 min
Στη συνέχεια παράγονται 4 κάνναβοι:
· Η συνολική ακτινοβολία (output global radiation raster) σε Wh/m2/y
· H άμεση ακτινοβολία (output direct radiation raster) σε Wh/m2/y
· Διάχυτη ακτινοβολία (output direct radiation raster) σε Wh/m2/y
· Οι ώρες ηλιοφάνειας (output direct duration raster) σε hr/y

Το όνομα του πρώτου κανάβου θα πρέπει να δηλωθεί  στο πεδίο output global radiation raster (κάτω από το input raster) ενώ των άλλων τριών στο τέλος της φόρμας (optional outputs).

	Ερώτημα 3.2
Να εντοπιστούν οι περιοχές της λεκάνης με τη μέγιστη και ελάχιστη ετήσια άμεση ακτινοβολία (άνω και κάτω 1%).




3.2 Εντοπισμός περιοχών 
Αρχικά θα μετατρέψουμε τον κάνναβο άμεση ακτινοβολίας σε ακέραιο
Spatial Analyst Tools➔ Math ➔ Int με εισαγωγή του DirYBas1παράγεται το DirYBas1Int το οποίο έχει πίνακα
Αν δεν έχει δημιουργηθεί ο πίνακας τότε επιλέγουμε
ArcToolbox > Data Management Tools > Raster > Raster Properties > Build Raster Attribute Table.
Δεξι click Open Attribute Table 
Table Options➔ Export και επιλέγουμε το όνομα του αρχείου και το είδος (txt).

Στη συνέχεια εισάγουμε το αρχείο στο excel και κάνουμε την εμπειρική συνάρτηση κατανομής της άμεσης ακτινοβολίας. Από την καμπύλη βρίσκουμε τις τιμές που αντιστοιχούν σε πιθανότητες υπέρβασης 99% και 1%. Στη συνέχεια σχεδιάζουμε τον κάνναβο χρησιμοποιώντας ως όρια χρωματικών κλάσεων τις τιμές αυτές.
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Εικόνα 3.2:Εμπειρική συνάρτηση κατανομής ηλιακής ακτινοβολίας
[bookmark: _GoBack]

	Ερώτημα 3.3
Να γίνει η εκτίμηση παραγωγής ηλεκτρικής ενέργειας σε MWh/y από φωτοβολταϊκά ισχύος 10 kW και συντελεστή απόδοσης 0.16.



3.3 Εκτίμηση παραγωγής ηλεκτρικής ενέργειας 
O συντελεστής διαπερατότητας της ατμόσφαιρας λαμβάνεται 0.7. Το εμβαδόν Α (m2) των φωτοβολταϊκών πλαισίων που απαιτούνται για ισχύ 10 kW εκτιμάται σε 10 kW/(1 kW/m2*0.16)=62.5 m2. Πολλαπλασιάζουμε τον κάνναβο της άμεσης ακτινοβολίας της λεκάνης (Wh/m2/y) επί 0.7*0.16*62.5 m2 και τον διαιρούμε με 1.000.000 για να έχουμε την ηλεκτρική ενέργεια που παράγεται από πλαίσια ισχύος 10 kW σε MWh/m2/y.

4. ΕΚΤΙΜΗΣΗ ΣΤΕΡΕΟΠΑΡΟΧΗΣ

	Ερώτημα 4.1 
Να εξαχθεί ο κάνναβος εδαφικής διάβρωση της λεκάνης 



4.1 Εκτίμηση εδαφικής διάβρωσης
Από τον κάνναβο εδαφικής διάβρωσης για το υδατικό διαμέρισμα της Θεσσαλίας (Soilthes), χρησιμοποιώντας την μάσκα και αξιοποιώντας την διαδικασία που περιγράφεται στον πίνακα 1.1, εξάγεται η εδαφική διάβρωση της λεκάνης.


	Ερώτημα 4.2
Στην έξοδο της λεκάνης μελετάται η κατασκευή φράγματος. Να εκτιμηθεί ο συνολικός όγκος φερτών που θα συσσωρευτεί για μια περίοδο 100 ετών.



4.2 Εκτίμηση φερτών
Από τον κάνναβο εδαφικής διάβρωσης εξάγεται η μέση τιμή της λεκάνης MSE (t/ha/y). Με βάση την έκταση της λεκάνης (A) εκτιμάμε το συντελεστή στερεοπαροχής SDR και στη συνέχεια κάνουμε μια εύλογη παραδοχή για την πυκνότητα των φερτών d
Ο συνολικός όγκος φερτών για μια περίοδο 100 ετών εκτιμάται από τη σχέση:
VS (hm3)=MSE (t/ha/y)*100 (ha/km2)*A (km2)*SDR*100 (y) /d (t/m3)








5. ΑΝΑΛΥΣΗ ΠΛΗΜΜΥΡΩΝ

	Ερώτημα 5.1
Να εκτιμηθεί το μοναδιαίο υδρογράφημα της λεκάνης με τη μέθοδο των ισόχρονων περιοχών




5.1 Εκτίμηση μοναδιαίου υδρογραφήματος λεκάνης με τη μέθοδο των ισόχρονων καμπυλών

	ΔΙΑΔΙΚΑΣΙΑ
	ΑΡΧΙΚΑ ΔΕΔOΜΕΝΑ
	ΕΝΤΟΛΕΣ ARCGIS
	ΠΑΡΑΓΩΓΑ ΔΕΔΟΜΕΝΑ
	ΠΑΡΑΤΗΡΗΣΕΙΣ

	Πλήρωση βυθισμάτων ΨΜΕ
	Bas1dem
	Hydrology  fill
	FillBas1dem
	

	Δημιουργία καννάβου κλίσεων (σε μοίρες)
	FillBas1dem
	Surface slope 
	SlpDBas1
	

	Υπολογισμός καννάβου (slope)0.4
	SlpDBas1
	SpatialAnalystMathPower
	Slp04Bas1
	

	Υπολογισμός καννάβου ταχυτήτων χερσαίας ροής (m/s)
	Slp04Bas1
	Raster Calculator 
Slope04Bas1*Κ
	VelGrΚBas1
	To K είναι παράμετρος ταχύτητας (τυπικές τιμές 0.1-0.5)

	

	Δημιουργία καννάβου διεύθυνσης ροής
	FillBas1dem
	Hydrology flowdirection
	FlowDirBas1
	

	Δημιουργία καννάβου συγκεντρωτικής ροής
	FlowDirBas1
	Hydrology  flowaccumulation
	FlowAcBas1
	

	Δημιουργία καννάβου υδρογραφικού δικτύου
	FlowAcBas1
	MathLogicalGreaterThan  
Για κατώφλι  10000:
Constant value 2 =10000
	StreamsBas1
	Παράμετρος Th (αριθμός pixels που απορρέουν)

	Υπολογισμός καννάβου ταχύτητας στο υδρογραφικό δικτύου με βάση την κλίση και to  V (m/s)
	StreamsBas1
	Raster Calculator
Slope04Bas1*StreamsBas1*V
	VelStrBas1
	To V είναι παράμετρος ταχύτητας (τυπικές τιμές 0.8-1.2)


	

	Υπολογισμός τελικού καννάβου ταχυτήτων ροής (m/s)
	VelGrΚBas1VelStrBas1
	RasterCalculator VelGrΚBas1+VelStrBas1
	VelTotBas1
	

	Δημιουργία καννάβου βαρών που θα χρησιμοποιηθεί στον τελικό υπολογισμό των συγκεντρωτικών χρόνων ροής (s/m)
	VelTotBas1
	 Raster Calculator
Roundup(100*(1 /VelTotBas1))
	Wei100Bas1
	Επειδή ο κάνναβος βαρών πρέπει να είναι ακέραιος πολλαπλασιάζεται με 100 και εκτελείται η εντολή roundup 

	Δημιουργία καννάβου συγκεντρωτικών χρόνων ροής (100*sec)
	FlowDirBas1
Wei100bas1
	Hydrology 
flow length 
	AccT100Bas1
	Προσοχή χρησιμοποιείται ο κάνναβος διεύθυνσης ροής μόνο της λεκάνης

	Δημιουργία ακέραιου καννάβου συγκεντρωτικών χρόνων ροής (s)
	AccT100Bas1
	Raster Calculator
Int(accum_time100/100))
	AccTSecBas1
	Για εξαγωγή στο EXCEL

	Δημιουργία καννάβου συγκεντρωτικών χρόνων ροής (hr)
	AccT100Bas1
	Raster Calculator
AccT100Bas1/(3600*100)
	AccTHrBas1
	Για προβολή στο ΣΓΠ

	Εξαγωγή πίνακα σε αρχείο txt για επεξεργασία
	AccTSecBas1
	OpenAttributeΤableΕπιλογή τιμώνOptionsexportΌνομα αρχείου (σε format.txt)
	AcctimeSec.txt
	Το αρχείο περιέχει τον αριθμό των κυτάρων που απορρέει σε κάθε χρονικό διάστημα



Το μοναδιαίο υδρογράφημα υπολογίζεται στο excel. Ειδικότερα υπολογίζεται ο αριθμός των κυττάρων που απέρρευσε κάθε ώρα και μετατρέπεται σε όγκο νερού (m3) πολλαπλασιαζόμενος με την έκταση του κυττάρου (m2) και το μοναδιαίο ύψος βροχής (10 mm)









Διαδικασία πίνακα 5.1 στο Model  Builder
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5.2 Μοναδιαίο υδρογράφημα (διαδικασία στο excel)
[image: ]





	Ερώτημα 5.2
Να συγκριθεί ο χρόνος συγκέντρωσης της λεκάνης που προκύπτει από την ανάλυση με αυτόν που εκτιμάται με την μέθοδο Giandotti




5.3 Εκτίμηση χρόνου συγκέντρωσης
Είναι η μέγιστη τιμή του καννάβου AccTHrBas1. 
Ο υπολογισμός κατά Giandotti υπολογίζεται από τη σχέση

tc=(4*A1/2+1.5*L)/(0.8*ΔΗ0.5)
όπου
tc (hr)       χρόνος συγκέντρωσης 
A (km2)    έκταση της λεκάνης
L (km)     το μήκος του κυρίου υδατορεύματος 
ΔH (m)    η διαφορά του μέσου υψομέτρου λεκάνης από το υψόμετρο στην έξοδο



	Ερώτημα 5.3
Να εκτιμηθεί το πλημμυρογράφημα της λεκάνης για ένα τρίωρο επεισόδιο βροχής με ωραία ύψη 15, 30 και 5 mm



5.4 Εκτίμηση πλημμυρογραφήματος
Το πλημμυρογράφημα υπολογίζεται στο excel. Το μοναδιαίο υδρογράφημα σε m3/s (έχει υπολογιστεί στο ερώτημα 5.1) πολλαπλασιάζεται με το πηλίκο του πρώτου ωραίου ύψους βροχής προς 10 mm. Αντίστοιχα υπολογίζονται και τα άλλα δύο ύψη βροχής και κάθε στήλη μετατοπίζεται κατά ένα χρονικό βήμα. Στο τέλος οι τρεις στήλες αθροίζονται για να βγει το συνολικό πλημμορογράφημα.
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Join Data X

Join lets you append additional data to this layer's attribute table so you can, for
example, symbolize the layer's features using this data.

What do you want to join to this layer?

Join attributes from a table v

1. Choose the field in this layer that the join will be based on:
AA v

2. Choose the table to join to this layer, or load the table from disk:

| DATAS v e
Show the attribute tables of layers in this list

3. Choose the field in the table to base the join on:

AA v

Join Options
(® Keep all records

All records in the target table are shown in the resulting table.
Unmatched records will contain null values for all fields being
appended into the target table from the join table.

(O Keep only matching records

If a record in the target table doesn't have a match in the join
table, that record is removed from the resulting target table.

Validate Join

About joining data Cancel
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